Задать вопрос
12 февраля, 21:13

1) Вычислить сумму квадратов 10 чисел. Числа вводятся с клавиатуры

2) Написать программу вычисления произведения элементов последовательности, заданной формулой: A=1 + (k+1) ^-2/2k-1

+1
Ответы (1)
  1. 12 февраля, 22:32
    0
    Program wda;

    Var

    S, a, x:integer;

    Begin

    x:=0;

    While x<=5 do

    Begin

    Writeln ('vvesti chisla') ;

    Readln (a) ;

    S:=S + (a*a) ;

    Writeln ('S=', S) ;

    x:=x+1;

    end;

    End.

    Вот вроде через паскаль получилось)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Вычислить сумму квадратов 10 чисел. Числа вводятся с клавиатуры 2) Написать программу вычисления произведения элементов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)