Задать вопрос
16 мая, 20:31

Даны сторона квадрата и радиус окружности. составить программу определяющую у какой фигуры площадь больше

+3
Ответы (1)
  1. 16 мая, 23:28
    0
    Var

    a, r: real;

    begin

    readln (a, r) ;

    a : = a * a;

    r : = Pi * r * r;

    Writeln ('Sa = ', a, ' Sr = ', r) ;

    if a > r then

    Writeln ('Sa > Sr')

    else Writeln ('Sr > Sa') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны сторона квадрата и радиус окружности. составить программу определяющую у какой фигуры площадь больше ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую по длинам сторон A. B. C, является ли треугольник равнобедренным. 2. Даны радиусы круга и сторона квадрата. У какой фигуры площадь больше? 3.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)