Задать вопрос
9 сентября, 09:41

Составить программу, использую цикл while do. Вывести числа в следующем порядке 2, 4, 6, 8,10 ... 20 Паскаль

+4
Ответы (1)
  1. 9 сентября, 10:42
    0
    Var a:integer;

    begin

    a:=0;

    while a<20 do

    begin

    a:=a+2;

    write (a,' ') ;

    end;

    end.

    Результат:

    2 4 6 8 10 12 14 16 18 20
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, использую цикл while do. Вывести числа в следующем порядке 2, 4, 6, 8,10 ... 20 Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы