Задать вопрос
15 сентября, 13:00

Сколько раз будет выполнен этот цикл?

i:=2;

while i<5 do begin

writeln ('Привет!') ;

i:=i+1;

end;

Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?

i: = ...;

while i>=6 do begin

writeln ('Привет!') ;

i:=i-1;

end;

Чему будет равно значение переменной "a" после выполнения этого цикла?

i:=3;

a:=12;

while i<3 do begin

a:=a+i;

i:=i+1;

end;

Сколько строк напечатает программа:

var k, l:integer;

begin

k:=8;

while k>0 do

begin

l:=10;

while l<15 do

begin

writeln ('Мне нравится Паскаль.') ;

l:=l+1;

end;

k:=k-1;

end;

end.

+5
Ответы (2)
  1. 15 сентября, 14:47
    0
    Сколько раз будет выполнен этот цикл?

    3 раза

    Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?

    Число 3

    Чему будет равно значение переменной "a" после выполнения этого цикла?

    a = 12

    Сколько строк напечатает программа?

    5*8 = 40
  2. 15 сентября, 16:51
    0
    1. 3

    2. 7

    3. 12

    4. 40

    ...
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сколько раз будет выполнен этот цикл? i:=2; while i=6 do begin writeln ('Привет!') ; i:=i-1; end; Чему будет равно значение переменной "a" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы