Задать вопрос
9 сентября, 00:09

имеется кубик, на гранях которого цифры от 1 до 6. за сколько бросков игрок наберет более 21 очка

+2
Ответы (2)
  1. 9 сентября, 00:36
    0
    Ето рандомный ответ будет, на него невозможно дать правильный точно ответ

    Можно кидать и 22 раза, а можно и за 4
  2. 9 сентября, 00:39
    0
    Var

    a, n, i, m:longint;

    begin

    randomize;

    m:=22;

    while m>0 do

    begin

    a:=random (6) + 1;

    dec (m, a) ;

    inc (i) ;

    end;

    writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «имеется кубик, на гранях которого цифры от 1 до 6. за сколько бросков игрок наберет более 21 очка ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Игрок А объявляет двузначное число от 01 до 99. Игрок В меняет местами его цифры и прибавляет полученное число к сумме его цифр. Полученный результат он объявляет игроку А.
Ответы (1)
Имеется три кучки камней - 2, 3 и 4 камня. Два игрока ходят по очереди. Ход состоит в том, что игрок либо удваивает число камней в какой-то кучке, либо добавляет по 2 камня в каждую из куч.
Ответы (1)
Два игрока А и В бросают кубик N раз, суммируя результаты бросков. Напишите программу определяющую победителя после N бросков.
Ответы (1)
Два игрока A и B бросают кубик и суммируют результаты бросков. Победителем объявляется игрок, набравший первым объявленную сумму очков S. Напишите программу, определяющую победителя
Ответы (1)
Паскаль написать прогу. анна и борис играют в игру загадай число. оба игрока записывают на бумаге число от 1 до 6. затем бросают кубик, н7 а гранях которого нарисованны точки в соответствии 1 2 3 4 5 6.
Ответы (1)