Задать вопрос
30 июля, 15:45

Составьте на Pascal программу возведения в n-ую степень целого числа X

+2
Ответы (1)
  1. 30 июля, 19:37
    0
    Var i, a, c, b:integer;

    begin

    c:=1;

    writeln ('Введите число') ;

    readln (a) ;

    writeln ('Введите степень') ;

    readln (b) ;

    for i:=1 to b do

    c:=a*c;

    writeln (a, ' В сепени ', b,' = ', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте на Pascal программу возведения в n-ую степень целого числа X ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Составьте на паскале программу возведения в N-ую степень целого числа X.
Ответы (2)