Задать вопрос
14 мая, 06:19

Написать программу для вычисления суммы от 100 случайных натуральных чисел. Каждое число принадлежит промежутку от 0 до 100

+1
Ответы (1)
  1. 14 мая, 07:52
    0
    Var a:array[1 ... 100] of integer;

    i, s:integer;

    begin

    s:=0;

    for i:=1 to 100 do begin

    a[i]:=random (101) ;

    Writeln ('a[', i,']=', a[i]) ;

    s:=s+a[i];

    end;

    Writeln ('Сумма равна ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для вычисления суммы от 100 случайных натуральных чисел. Каждое число принадлежит промежутку от 0 до 100 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) Написать программу для вычисления произведения 30 случайных натуральных чисел. Каждое число принадлежит промежутку от 0 до 10. 2) Дано натуральное число n. Определить сколько в числе нулей.
Ответы (1)
Написать программу для вычисления произведения 15 случайных натуральных чисел. Каждое число принадлежит промежутку от 1 до 50
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)