Задать вопрос
25 мая, 23:40

Составить подпрограмму которая вводит с клавиатуры три числа находит наибольшее из них выводит его на экран.

+1
Ответы (1)
  1. 26 мая, 02:34
    0
    Это просто программа, ее легко можно изменить на подпрограмму, если тебе нужно

    Program P1;

    var a, b, c:real;

    begin

    write ('Введите три числа: ') ;

    readln (a, b, c) ;

    if (a>b) and (a>c) then writeln ('Число ', a,' самое большое') ;

    if (b>a) and (b>c) then writeln ('Число ', b,' самое большое') ;

    if (c>a) and (c>b) then writeln ('Число ', c,' самое большое') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить подпрограмму которая вводит с клавиатуры три числа находит наибольшее из них выводит его на экран. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Нужно сделать подпрограмму. Помогите не умею я подпрограммы писать! 9 класс, Делфи Сделать подпрограмму, которая вводит с клавиатуры 3 числа, находит найбольшее и выводит на экран.
Ответы (1)
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
составить программу которая вводит с клавиатуры длину стороны квадрата вещественного типа и выводит на экран дисплея площадь квадрата.
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)