Задать вопрос
9 сентября, 09:26

Введите только время (только часы) и напечатайте соотвествующие этому времени сообщение:"доброе утро", добрый вечер, доброй ночи

+4
Ответы (1)
  1. 9 сентября, 11:49
    0
    Var h:integer;

    begin;

    readln (h) ;

    case h of

    7 ... 15:writeln ('Доброе утро') ;

    16 ... 23:writeln ('Добрый вечер') ;

    0 ... 6:writeln ('Доброй ночи') ;

    else writeln ('Не часы') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите только время (только часы) и напечатайте соотвествующие этому времени сообщение:"доброе утро", добрый вечер, доброй ночи ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу "Доброе утро", "Добрый день", "Добрый вечер", "Спокойной ночи" в зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"
Ответы (1)
Дано время суток, вывести фразу доброе утро, добрый день, добрый вечер, доброй ночи. Паскаль
Ответы (1)
Составить программу и блок-схему для задачи: введите числа A B N если оба числа > N, то напечатайте слово "больше" если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"
Ответы (1)
Написать программу, которая спрашивает "Который час?" и, в зависимости от введенного времени, выводит на экран приветствие: "Доброе утро", "Добрый день", "Добрый вечер", "Спокойной ночи".
Ответы (1)
Написать программу, которая печатает "Доброе утро","Добрый день","Добрый вечер","Спокойной ночи", в зависимости от времени, которое вводится с клавиатуры на запрос программы.
Ответы (1)