Задать вопрос
2 ноября, 19:24

Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу "Доброе утро", "Добрый день", "Добрый вечер", "Спокойной ночи" в зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"

+1
Ответы (1)
  1. 2 ноября, 22:59
    0
    uses crt;

    var day:integer;

    begin

    writeln (day) ;

    if (day > 0) and (day < 25) then

    case day of

    0:writeln ('Good night!') ;;

    1:writeln ('Good night!') ;;

    2:writeln ('Good night!') ;;

    3:writeln ('Good night!') ;;

    4:writeln ('Good morning!') ;;

    24:writeln ('Good night!') ;

    end.

    дальше доделай сам
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу "Доброе утро", "Добрый день", "Добрый вечер", "Спокойной ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, которая спрашивает "Который час?" и, в зависимости от введенного времени, выводит на экран приветствие: "Доброе утро", "Добрый день", "Добрый вечер", "Спокойной ночи". 2.
Ответы (1)
Написать программу, которая спрашивает "Который час?" и, в зависимости от введенного времени, выводит на экран приветствие: "Доброе утро", "Добрый день", "Добрый вечер", "Спокойной ночи".
Ответы (1)
Написать программу, которая печатает "Доброе утро","Добрый день","Добрый вечер","Спокойной ночи", в зависимости от времени, которое вводится с клавиатуры на запрос программы.
Ответы (1)
Составить программу, которая запрашивает время суток и выводит на экран соответствующие приветствие: "доброе утро" "доброго дня" "доброго вечера" "спокойной ночи"
Ответы (2)
Дано время суток, вывести фразу доброе утро, добрый день, добрый вечер, доброй ночи. Паскаль
Ответы (1)