Задать вопрос
18 апреля, 22:46

Напишите программу которая вычесляет (а) дискриминант квадратного уравнения (б) площадь кольца, если его толщина t см, а диаметрвнутреннего круга d см

+5
Ответы (1)
  1. 19 апреля, 02:04
    0
    Вот первая:

    Program test;

    Var d, a, b, c:integer;

    Begin

    Writeln ("Введите коэффициенты каждого члена квадратного уравнения:") ;

    readln (a, b, c) ;

    d=b*b-4*a*c;

    writeln (d) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая вычесляет (а) дискриминант квадратного уравнения (б) площадь кольца, если его толщина t см, а диаметрвнутреннего ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике