Задать вопрос
18 апреля, 14:18

Помогите составить программу в Pascal ABC

Составить программу, которая:

a) определяет коды для двух символов, введенных с клавиатуры;

b) вывести их на экран в порядке возрастания.

+5
Ответы (1)
  1. 18 апреля, 15:13
    0
    Var a, b:integer;

    begin;

    readln (a) ;

    readln (b) ;

    if a
    begin;

    writeln (chr (a)) ;

    writeln (chr (b)) ;

    end

    else

    begin;

    writeln (chr (b)) ;

    writeln (chr (a)) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу в Pascal ABC Составить программу, которая: a) определяет коды для двух символов, введенных с клавиатуры; b) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Составить программу: 1) которая определяет коды двух введённых с клавиатуры символов.
Ответы (1)
Pascal. Тема: Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа. 2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа
Ответы (2)
1. Прочитать с клавиатуры число n, затем прочитать n чисел и вывести на экран сумму тех из них, которые делятся на 3. 2. Прочитать с клавиатуры число n и вывести на экран сумму его четных цифр 3.
Ответы (1)