Задать вопрос
18 апреля, 10:35

Запишите на алгоритмическом языке сумму чисел от 1 до 5

+2
Ответы (1)
  1. 18 апреля, 14:35
    0
    Var i, summ:integer; Begin

    for i:=1 to 5 dowrite (' ', i,' ') ; summ:=summ+i; writeln ('сумма чисел от 1 до 5 равна: ', summ) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите на алгоритмическом языке сумму чисел от 1 до 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Процессор обрабатывает информацию, представленную: 1) в десятичной системе счисления. 2) на языке программирования высокого уровня 3) на алгоритмическом языке 4) на машинном языке 2.
Ответы (1)
Задачи на алгоритмическом языке или любом языке программирования. 1. Найти частное двух чисел. (Подробное описание)
Ответы (1)
Задачи на алгоритмическом языке или любом языке программирования. 1. Найти частное двух чисел. 2. Даны 3 числа. Если их произведение меньше 50, то числа увеличились в 10 раз, в противном случае вывести произведение
Ответы (1)
Напишите программу на любом известном вам алгоритмическом языке. На вход программе подается число N. Программа формирует N случайных чисел и вычисляет их сумму.
Ответы (1)
Напишите программу на любом вам известном алгоритмическом языке. На вход программе подаётся число N. Программа формирует N случайных чисел сумму тех из них остаток от деления которых на 5 больше двух
Ответы (1)