Задать вопрос
18 сентября, 08:21

Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб

+5
Ответы (1)
  1. 18 сентября, 10:11
    0
    Program n;

    var

    x: integer;

    begin

    writeln ('Введите число') ;

    readln (x) ;

    if x mod 2=0 then writeln (x*x) else writeln (x*x*x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы