Задать вопрос
3 декабря, 07:08

Даны две строки: S и S0. Проверить, содержится ли строка S в строке S0. Если да, то вывести "ДА", если не содержится вывести "НЕТ"

+2
Ответы (1)
  1. 3 декабря, 07:18
    0
    Var s, s0:string;

    begin

    writeln ('Введите строку s:') ;

    readln (s) ;

    writeln ('Введите строку s0:') ;

    readln (s0) ;

    if pos (s, s0) >0 then writeln ('ДА') else writeln ('НЕТ') ;

    end.

    Пример:

    Введите строку s:

    две

    Введите строку s0:

    Даны две строки

    ДА
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны две строки: S и S0. Проверить, содержится ли строка S в строке S0. Если да, то вывести "ДА", если не содержится вывести "НЕТ" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль 1) Задана строка, проверить есть ли в этой строке буква "а" 2) задана строка, проверить сколько раз встречаться в этой строке буква "м" 3) задана строка, удалить из этой строки все буквы "и"
Ответы (1)
Задан двумерный массив, имеющий N строк и M столбцов. Определите, является ли строка номер N1 равной строке номер N2. Если ДА - вывести Yes и сумму элементов строки N1. Если НЕТ - вывести No и сумму элементов строки N2.
Ответы (1)
Синвейн про информатику (1 строка информатика 2 строка два прилагательных 3 строка три глагола 4 строка фраза, несущая определённый смысл 5 строка вывод в одном слове) Стоки не должны рифмоваться
Ответы (1)
На паскале Даны две строки. Определите, является ли первая строка подстрокой второй строки. Входные данные На вход подается 2 строки длины не более 10000, состоящие только из маленьких букв латинского алфавита.
Ответы (2)
Дана матрица размера M х N. Вывести ее элементы в следующем порядке: первая строка слева направо, вторая строка справа налево, третья строка слева направо, четвертая строка справа налево и т. д. в c++, code blocks
Ответы (1)