Задать вопрос
15 ноября, 09:53

Составьте программу ввода с клавиатуры элементов массива a[1 ... 10] и вывода на экран элементов значения которых являются квадратами целых чисел

+1
Ответы (1)
  1. 15 ноября, 13:41
    0
    Var ar:array[1 ... 10] of real;

    i:integer;

    begin;

    for i:=1 to 10 do

    readln (ar[i]) ;

    writeln ('OK:') ;

    for i:=1 to 10 do

    if frac (sqrt (ar[i])) = 0 then writeln (ar[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу ввода с клавиатуры элементов массива a[1 ... 10] и вывода на экран элементов значения которых являются квадратами целых ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Задание: Составьте программу ввода с клавиатуры элементов массива a[1 ... 10] и вывода на экран элементов, значения которых являются квадратами целых чисел.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2) составьте программу ввода элементов массива b[1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)