Задать вопрос
14 октября, 08:17

Дано a и b написать программу которая подсчитывает сколько среди них меньше нуля

+2
Ответы (1)
  1. 14 октября, 11:34
    0
    Var a, b:integer;

    begin

    readln (a) ;

    readln (b) ;

    if (a=0) then writeln ('1') ;

    if (b=0) then writeln ('1') ;

    if (a<0) and (b<0) then writeln ('2') ;

    if (a>=0) and (b>=0) then writeln ('0') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано a и b написать программу которая подсчитывает сколько среди них меньше нуля ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2. Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p
Ответы (1)
6. Даны целые числа а и b. Написать программу, которая подсчитывает среди них меньше нуля.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
1) Дано целое число N. Написать программу, заменяющую его 1, если число меньше нуля, и увеличивающую его на 6, если число больше или равно нулю. 2) Даны два числа a и b. Написать программу, которая выводит номер большего из них
Ответы (1)
Дано n чисел. Написать программу, которая подсчитывает их сумму. (PascalABC)
Ответы (1)