Задать вопрос
28 февраля, 07:54

Помогите, как в Паскале вычислить периметр и площадь прямоугольного треугольника по заданным двух катетов a и b. Скажите как оформляется и что нужно вообще с этим бредом делать?

+3
Ответы (1)
  1. 28 февраля, 11:16
    0
    Program n1;

    var a, b, s, p: real;

    begin

    write ('Введите длину катета a: ') ;

    readln (a) ;

    write ('Введите длину катета b: ') ;

    readln (b) ;

    s:=a*b*0.5;

    p:=a+b+sqrt (sqr (a) + sqr (b)) ;

    writeln ('Периметр треугольника равен ', p,' Площадь треугольника равна ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите, как в Паскале вычислить периметр и площадь прямоугольного треугольника по заданным двух катетов a и b. Скажите как оформляется и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.
Ответы (1)
Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.
Ответы (1)
Укажите виды циклов А) с заданным условием продолжения работы Б) с полным ветвлением В) с заданным числом повторений Г) с заданным условием окончания работы Д) разветвляющийся
Ответы (1)
Вычислить периметр и площадь прямоугольного треугольника по заданным длинам двух катетов а и b
Ответы (1)
составить программу Паскаль к задаче: 1) в 200 граммах воды растворили 25 грамм поваренной соли. найдите массовую долю соли в растворе? 2) вычислить площадь и периметр прямоугольного треугольника по заданным длинам двух катетов а и b
Ответы (2)