Задать вопрос
29 августа, 22:59

Дан ряд чисел 1,3,5,7 ... Найти среднее арифметическое первых n чисел и максимальный элемент)

написать программу на языке Pascal

+5
Ответы (1)
  1. 30 августа, 00:22
    0
    Var n, i, s:integer;

    begin

    read (n) ;

    s:=-1;

    for i:=1 to n do begin

    s:=s+2;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан ряд чисел 1,3,5,7 ... Найти среднее арифметическое первых n чисел и максимальный элемент) написать программу на языке Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Написать программу на Делфи Дан массив целых чисел (n=25), заполненный случайным образом числами из промежутка [-10,50]: 1) заменить максимальный элемент массива на среднее арифметическое значение этого массива;
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
дан масив из 10 целых положительных чисел, заполненный с клавиатуры. Найти максимальный и минимальный элемент в массиве и определить, на сколько максимальный элемент больше минимального.
Ответы (1)