Задать вопрос
24 февраля, 14:39

Пока пользователь вводит с клавиатуры чётные числа, суммируйте их. Результат выведите на экран

Pascol через цикл while

+4
Ответы (1)
  1. 24 февраля, 17:55
    0
    Var

    num, sum: integer;

    begin

    sum : = 0;

    num : = 0;

    while num mod 2 = 0 do

    begin

    sum : = sum + num;

    read (num) ;

    end;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Пока пользователь вводит с клавиатуры чётные числа, суммируйте их. Результат выведите на экран Pascol через цикл while ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
Введите с клавиатуры два числа a и b. Если оба числа четные, то вычислите их сумки выведите результат на экран. если оба нечетные то найдите произведение этих чисел и выведите результат. Иначе, увеличить все числа в пять раз и выведите результаты.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
Написать программу в Паскале 1. Выведите на экран 10 раз фразу "You are welcome!" 2. Выведите на экран n раз фразу "Silence is golden". Число n вводит пользователь.
Ответы (1)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)