Задать вопрос
23 сентября, 21:23

Написать программу в Паскале

1. Выведите на экран 10 раз фразу "You are welcome!"

2. Выведите на экран n раз фразу "Silence is golden". Число n вводит пользователь.

+2
Ответы (1)
  1. 23 сентября, 23:14
    0
    1)

    var i:integer;

    begin

    for i:=1 to 10 do writeln ('You are welcome!') ;

    end.

    2)

    var i, n:integer;

    begin

    writeln ('n: ') ;

    readln (n) ;

    for i:=1 to n do writeln ('You are welcome!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Паскале 1. Выведите на экран 10 раз фразу "You are welcome!" 2. Выведите на экран n раз фразу "Silence is golden". ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в C# Выведите на экран n раз фразу "Silence is golden". Число n вводит пользователь.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
Какое событие наступит после того, как: А) ученик встретит учителя Б) пользователь выберет команду меню В) пользователь выберет объект правой кнопкой мыши Г) пользователь включит компьютер Д) пользователь перетянет левый нижний угол окна
Ответы (1)