Задать вопрос
18 января, 03:43

Напишите программу алгоритм который по введенному числу N (1_<__<10) вычислит и напечатает значение N!=1*2*3 * ... * N

+1
Ответы (1)
  1. 18 января, 05:14
    0
    Program test;

    Var

    n, i, a:integer;

    Begin

    Write ('введите число: ') ;

    readln (n) ;

    for i:=1 to n do a:=a*n;

    write (n,'! = ', a) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу алгоритм который по введенному числу N (1_ ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы