Задать вопрос
29 ноября, 08:54

Составить программу, которая во введенном слове подсчитывала бы число букв и заменяла их буквами б

+1
Ответы (1)
  1. 29 ноября, 10:41
    0
    Var S : String;

    n : Byte;

    Begin

    Readln (S) ;

    While Pos ('а', S) >0 do

    Begin

    Inc (n) ;

    S[Pos ('а', S) ]:='б';

    end;

    Writeln (S,' всего замен: ', n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая во введенном слове подсчитывала бы число букв и заменяла их буквами б ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы