Задать вопрос
26 сентября, 03:48

Составьте программу которая во введенном слове удалит каждую вторую букву.

+5
Ответы (1)
  1. 26 сентября, 07:27
    0
    Program HelloWorld; var s:string; i:integer; begin s:='qweasdz'; if (length (s) mod 2=0) then i:=length (s) else i:=length (s) - 1; while (i>0) do begin delete (s, i, 1) ; i:=i-2; end; writeln (s) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая во введенном слове удалит каждую вторую букву. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы