Задать вопрос
13 июня, 04:53

Написать программу которая подсчитывала бы сумму 2 чисел

+1
Ответы (1)
  1. 13 июня, 07:49
    0
    Var

    A, B:real;

    Begin

    WriteLn ('Введите два числа') ;

    ReadLn (A, B) ;

    WriteLn ('Сумма данных чисел равна: ', A+B)

    End.

    Пример:

    Введите два числа

    3.14159 2.71828

    Сумма данных чисел равна: 5.85987
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая подсчитывала бы сумму 2 чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составить программу, которая во введенном слове подсчитывала бы число букв и заменяла их буквами б
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)