Задать вопрос
1 октября, 11:28

Найдите минимальный элемент матрицы?

+3
Ответы (1)
  1. 1 октября, 15:15
    0
    Собсна на c++

    #include

    #include

    using namespace std;

    int main ()

    { setlocale (LC_ALL, "Russian") ;

    const int N = 5, M = 5;

    int a[N][M];

    int min;

    cout << "Zapolnite matricu 5 na 5: " << endl;

    for (int i (0) ; i < N; i++)

    { for (int j (0) ; j < M; j++)

    { cin >> a[i][j]; } }

    min = a[0][0];

    for (int i (0) ; i < N; i++)

    { for (int j (0) ; j < M; j++)

    { if (min > a[i][j])

    min = a[i][j]; } }

    cout <<"Minimal'nii element: "<< min << endl;

    _getch () ;

    return 0; }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите минимальный элемент матрицы? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачку (Паскаль) Дана матрица B (4,4) 1) Найти произведение положительных элементов среди элеметов рассположенных выше побочной диагонали матрицы B. 2) Найти минимальный элемент во втором столбце матрицы B.
Ответы (1)
Для матрицы размером в n строк и m столбцов составить алгоритм и программу вычисления: 1) Сумм элементов каждой нечетной строки матрицы 2) Суммы произведений тангенсов элементов четных строк матрицы.
Ответы (1)
Дана матрица размерностью nxn найти Дана матрица размерностью nxn найти минимальный элемент среди элементов расположенных над главной диагональю матрицы.
Ответы (1)
Напишите программу поиска минимального и максимального элементов матрицы. Программа должна менять максимальный и минимальный элементы между собой и выводить на экран исходную и преобразованную матрицы (Турбо Паскаль)
Ответы (1)
Паскаль! Заполните массив случайными числами и найти минимальный и максимальный элементы массива и их номера. Пример: Массив: 1 2 3 4 5 Минимальный элемент: A[1]=1 Максимальный элемент: A[5]=5
Ответы (1)