Задать вопрос
6 декабря, 15:07

Составить программу на паскале:

Сколько вооскресений в 2016 году, если первое воскресение 3 января

умоляю, помогите

+5
Ответы (1)
  1. 6 декабря, 17:35
    0
    Var

    k, n: integer;

    begin

    k : = 0;

    n : = 3;

    repeat

    k : = k + 1;

    n : = n + 7;

    until n > 366;

    writeln (k) ;

    end.

    Ответ 52
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на паскале: Сколько вооскресений в 2016 году, если первое воскресение 3 января умоляю, помогите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу по задаче: Сколько воскресений в 2016 году, если первое воскресение 3 января.
Ответы (1)
Напишите программу в паскале. Дано: Дан порядковый номер дня года (отсчет идет с 1-го января). Требуется вывести номер дня недели этого дня, если 1 января - понедельник.
Ответы (1)
Создать на Паскале форму. 1. Население некоторой страны в 1904 году составляло а человек. По переписи населения, проведенной в прошлом году, зарегистрировано b человек. Составить программу вычисления среднегодового прироста населения за этот период.
Ответы (1)
Записали выражение: 2016 - (2015) + 2014 - (2013) + ...+2 - (1) 2016 - (2015) + 2014 - (2013) + ...+2 - (1) (знаки плюс и минус чередуются). Можно поменять местами любые два числа (не трогая знаки), а затем вычислить значение получившегося выражения.
Ответы (1)
Записали выражение: 2018 - (2017) + 2016 - (2015) + ...+2 - (1) 2018 - (2017) + 2016 - (2015) + ... + 2 - (1) (знаки плюс и минус чередуются).
Ответы (1)