Задать вопрос
17 апреля, 06:02

Составить программу по задаче:

Сколько воскресений в 2016 году, если первое воскресение 3 января.

+2
Ответы (1)
  1. 17 апреля, 07:14
    0
    Var

    k, n: integer;

    begin

    k : = 0;

    n : = 3;

    repeat

    k : = k + 1;

    n : = n + 7;

    until n > 366;

    writeln (k) ;

    end.

    Ответ 52
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу по задаче: Сколько воскресений в 2016 году, если первое воскресение 3 января. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу на паскале: Сколько вооскресений в 2016 году, если первое воскресение 3 января умоляю, помогите
Ответы (1)
Записали выражение: 2016 - (2015) + 2014 - (2013) + ...+2 - (1) 2016 - (2015) + 2014 - (2013) + ...+2 - (1) (знаки плюс и минус чередуются). Можно поменять местами любые два числа (не трогая знаки), а затем вычислить значение получившегося выражения.
Ответы (1)
Записали выражение: 2018 - (2017) + 2016 - (2015) + ...+2 - (1) 2018 - (2017) + 2016 - (2015) + ... + 2 - (1) (знаки плюс и минус чередуются).
Ответы (1)
В каком году создали первый компьютер? В каком году создали первый отечественный компьютер? В каком году открыли радиосвязь? В каком году было первое упоминание в летописи о Москве? В каком году произошёл запуск первого искусственного спутника Земли?
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)