Задать вопрос
24 апреля, 20:53

Составить программу нахождения по формуле герона

+1
Ответы (1)
  1. 25 апреля, 00:28
    0
    Program abc;

    uses crt;

    var a, b, c, P, S, P2:real;

    begin

    writeln ('Введите первую сторону: ') ;

    readln (a) ;

    writeln ('Введите вторую сторону: ') ;

    readln (b) ;

    writeln ('Введите третью сторону: ') ;

    readln (c) ;

    if (a+b
    writeln ('Ваш треугольник не существует')

    else

    P:=a+b+c;

    P2:=P/2;

    S:=sqrt (P2 * (P2-a) * (P2-b) * (P2-c)) ;

    writeln ('Площадь = ', S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения по формуле герона ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Известны длины сторон треугольника a, b, c. Написать программу, вычисляющую площадь этого треугольника (по формуле Герона). Выполнить программу для исходных данных a=3, b=4, c=5. Язык Паскаль.
Ответы (1)
Составить словесный алгоритм и блок-схему нахождения площади треугольника по формуле Герона, если известны все три стороны
Ответы (1)
Помогите составить программу и блок-схему к задаче: вычисление площади треугольника по формуле Герона.
Ответы (1)