Задать вопрос
14 января, 16:35

Помогите, составить программу рост и вес среднестатистического учащегося в

Pascal ABC

+4
Ответы (1)
  1. 14 января, 19:48
    0
    Const n=3; / / к-во учеников

    var i:integer;

    sr, sw:real;

    r:array[1 ... n] of integer;

    w:array[1 ... n] of integer;

    begin

    sr:=0;

    sw:=0;

    for i:=1 to n do

    begin

    write ('Рост ', i,' ученика: ') ;

    readln (r[i]) ;

    sr:=sr+r[i];

    write ('Вес ', i,' ученика: ') ;

    readln (w[i]) ;

    sw:=sw+w[i];

    end;

    sr:=sr/n;

    sw:=sw/n;

    writeln;

    writeln ('Средний рост ученика: ', sr:5:2) ;

    writeln ('Средний вес ученика: ', sw:5:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите, составить программу рост и вес среднестатистического учащегося в Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)