Задать вопрос
2 сентября, 18:55

Написать программу в паскале. - Составить программу классификации треугольников по сторонам (равнобедренный, равносторонний, произвольный).

+2
Ответы (1)
  1. 2 сентября, 20:55
    0
    Var a, b, c:integer;

    begin;

    writeln ('Сторона a') ;

    readln (a) ;

    writeln ('Сторона b') ;

    readln (b) ;

    writeln ('Сторона c') ;

    readln (c) ;

    if (a=b) and (b=c) then

    writeln ('Равносторонний')

    else

    begin;

    if (a=b) or (b=c) or (c=a) then

    writeln ('Равнобедренный')

    else

    writeln ('Произвольный') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале. - Составить программу классификации треугольников по сторонам (равнобедренный, равносторонний, произвольный). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны 3 стороны треугольника, составить программу в которой нужно определить равносторонний ли треугольник, если равносторонний, то вывести на экран сообщение треугольник - равносторонний
Ответы (1)
Помогите решить через паскаль 1) массив А вводится с клавиатуры, найти среднее арифметическое его элементов с нечетными номерами, размер произвольный.
Ответы (1)
Составить программу, классифицирующую треугольники по сторонам, если заданы градусные меры трех углов (равносторонний, равнобедренный, разносторонний, прямоугольный).
Ответы (1)
Составить программу на языке кумир по трем введенным сторонам надо сказать возможно ли существование такого треугольника и если да, то какой он: разносторонний, равносторонний или равнобедренный
Ответы (1)
Составить программу на паскале. Даны стороны двух треугольников. Найти сумму их периметров и сумму площадей. Определить процедуру для расчета периметра и площади треугольника по его сторонам
Ответы (1)