Задать вопрос
31 марта, 18:35

В школу танцев принимаются юноши и девушки, имеющие рост не ниже 168 см. и не выше 178 см. Вес претендента должен соотносится с ростом по формуле: значение веса < значение роста. Определите будет ли поступающий принят в школу.

+3
Ответы (1)
  1. 31 марта, 20:26
    0
    Var

    a, b, c, a1, b1:

    real;

    begin

    a:=168;

    b:=178;

    write ('Введите рост - ') ;

    readln (a1) ;

    write ('Введите вес - ') ;

    readln (b1) ;

    if (a1b) then

    writeln ('Предендент не может вступить в школу так как его рост не соответствует нормам.')

    else

    begin

    if b1>a1 then

    writeln ('Предендент не может вступить в школу так как его вес не соответствует нормам.')

    else writeln ('Человек может вступить в школу.') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В школу танцев принимаются юноши и девушки, имеющие рост не ниже 168 см. и не выше 178 см. Вес претендента должен соотносится с ростом по ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В школу танцев принимаются девушки и юноши, имеющие рост не ниже 168 и не выше 178 см. Их вес должен соотноситься с ростом по формуле: значение веса < = значение роста - 115
Ответы (1)
1. Напишите программу вычисления веса идеального мужчины по формуле: Ид. Вес-Рост в см - 100 Значение роста вводится с клавиатуры. Результат вывести в следующем виде: Для мужчины ростом 165 см идеальный вес равен 65 кг. 2.
Ответы (1)
Написать программу на заполнение 2-х массивов (рост девочек и рост мальчиков). Определить средний рост мальчиков. Подсчитать количество девочек, у которых рост выше среднего роста мальчиков.
Ответы (1)
Итак, есть 5 человек (фамилии придумаете любые). Нужно при помощи паскаля составить программу, которая будет вычислять средний вес, рост, и возраст. И при вводе роста и веса говорил, что нужно похудеть или поправиться или всё в норме.
Ответы (1)
Ваня, Петя, Саша и Коля носят фамилии начинающееся на буквы В, П, С, и К. Известно, что 1) Ваня и С. - отличники; 2) Петя и В. - троечники; 3) В ростом выше П.; 4) Коля ростом ниже П.; 5) Саша и Петя имеют одинаковый рост.
Ответы (2)