Задать вопрос
31 марта, 23:27

Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла. (Паскаль)

+4
Ответы (1)
  1. 1 апреля, 02:35
    0
    Program Program1;

    var

    s, i: integer;

    begin

    s : = 0;

    for i : = 1 to 100 do

    s : = s + i;

    writeln (s) ;

    s : = 0;

    i : = 1;

    while i < = 100 do

    begin

    s : = s + i;

    i : = i + 1;

    end;

    writeln (s) ;

    s : = 0;

    i : = 0;

    repeat

    i : = i + 1;

    s : = s + 1;

    until i < 100;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла. (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике