Задать вопрос
20 февраля, 15:31

Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла.

+2
Ответы (1)
  1. 20 февраля, 18:32
    0
    Var

    S, i:integer;

    Begin

    S:=0;

    For i: = 1 to 100 do

    S:=S+i;

    WriteLn ('S = ', S) ;

    S:=0;

    i:=1;

    Repeat

    S:=S+i;

    i:=i+1

    Until i>100;

    WriteLn ('S = ', S) ;

    S:=0;

    i:=0;

    While i<100 do

    Begin

    i:=i+1;

    S:=S+i

    End;

    WriteLn ('S = ', S) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
Для чего используются команды цикла? Как записывается команда цикла FOR? Как в цикле записать команду присваивания, чтобы она вычисляла сумму чисел? Количество?
Ответы (2)
Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла. (Паскаль)
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)