Задать вопрос
18 марта, 20:07

Составить программу с функцией для вычисления периметра квадрата

+5
Ответы (1)
  1. 18 марта, 22:21
    0
    Var L : Real;

    Function PerKv (a : Real) : Real;

    Begin

    PerKv:=a*4;

    end;

    Begin

    Write ('Сторона квадрата: ') ; Readln (L) ;

    Write ('Периметр квадрата: ', PerKv (L)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу с функцией для вычисления периметра квадрата ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы