Задать вопрос
30 мая, 01:42

Написать программу в паскале.

на вход подается х, на выход y = 5*x если x>0 и y = х*х иначе

X и Y целые числа.

+4
Ответы (1)
  1. 30 мая, 02:47
    0
    Uses crt;

    var x, y:integer;

    begin

    write ('введите х') ; read (x) ;

    if x>0 then y:=5*x else y:=x*x;

    write ('y=', y) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале. на вход подается х, на выход y = 5*x если x>0 и y = х*х иначе X и Y целые числа. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вход: 12 выход: 21; вход: школа выход: не могу; вход: 25 выход: 47; вход: 137 выход: 271. Какое правило?
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
С некоторого момента прошло N дней. Сколько полных недель прошло за этот период. Формат входных данных На вход программе подается 0≤N≤106. Формат выходных данных Вывести целое число - ответ на вопрос. Примеры: Вход 100 Выход 14
Ответы (1)
Pascal ABC На вход программе подаётся последовательность температур за каждый день ноября. Первой строкой подаётся количество таких записей. Найти количество дней ноября, когда были заморозки (температура опускалась ниже 0).
Ответы (1)
Напишите программу, которая при подстановке в указанную строку выполняет расчет функции y = 4⋅ (x-3) 6 - 7⋅ (x-3) 3 + 2 при заданном значении x (x и y целые числа, x
Ответы (1)