Задать вопрос
15 марта, 05:32

Заполните целочисленный массив А размерностью 10 элементов по формуле 2 + 3m, где m - порядковый номер элемента массива, и выведите его на экран монитора в одну строку.

Сохраните программу и оправьте на проверку учителю.

+2
Ответы (2)
  1. 15 марта, 06:36
    0
    Var

    A: Array[10] of integer;

    i:integer;

    Begin

    for i : = 1 to 10 do

    A[i] = 2 + 3*i;

    for i : = 1 to 9 do

    write (A[i], ' ') ;

    writeln (A[10]) ;

    End.
  2. 15 марта, 06:44
    0
    Var a:array[1 ... 10] of integer;

    m:integer;

    begin

    for m:=1 to 10 do

    begin;

    a[m]:=2+3*m;

    writeln (a[m]) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполните целочисленный массив А размерностью 10 элементов по формуле 2 + 3m, где m - порядковый номер элемента массива, и выведите его на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Заполните массив В размерностью 5 элементов положительными и отрицательными целыми числами и выведите его на экран монитора. Сохраните программу и оправьте на проверку учителю.
Ответы (1)
1. заполните одномерный массив B1 размерностью в N (< 30 задает пользователь при выполнении программы) элементов так, чтобы каждый элемент с четным номером был равен половине своего номера, а каждый элемент с нечетным номером - количеству элементов
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)