Задать вопрос
17 августа, 02:43

Заполните массив В размерностью 5 элементов положительными и отрицательными целыми числами и выведите его на экран монитора.

Сохраните программу и оправьте на проверку учителю.

+3
Ответы (1)
  1. 17 августа, 02:59
    0
    Var b:array[1 ... 5] of integer;

    m:integer;

    begin;

    randomize;

    for m:=1 to 5 do

    begin;

    b[m]:=random (-10,10) ;

    writeln (b[m]) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполните массив В размерностью 5 элементов положительными и отрицательными целыми числами и выведите его на экран монитора. Сохраните ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Заполните целочисленный массив А размерностью 10 элементов по формуле 2 + 3m, где m - порядковый номер элемента массива, и выведите его на экран монитора в одну строку. Сохраните программу и оправьте на проверку учителю.
Ответы (2)
1. заполните одномерный массив B1 размерностью в N (< 30 задает пользователь при выполнении программы) элементов так, чтобы каждый элемент с четным номером был равен половине своего номера, а каждый элемент с нечетным номером - количеству элементов
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1. Дан одномерный массив размерностью 10, заполненный целыми числами, введенными с клавиатуры, и величина N. Отрицательные элементы заменить на N. Измененный массив вывести на экран одной строкой. 2.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)