Задать вопрос
23 октября, 14:00

Напишите программу которая будет выводить значение функции у=х/корень 3 х на отрезке [1; 5] с шагом 0,5

+1
Ответы (1)
  1. 23 октября, 14:32
    0
    Var x:real;

    begin;

    x:=1;

    while x5.5 do

    begin;

    writeln ('y=', x/sqrt (3*x),' при х=', x) ;

    x:=x+0.5;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая будет выводить значение функции у=х/корень 3 х на отрезке [1; 5] с шагом 0,5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить соответствующее сообщение.
Ответы (1)
1. найти функцию y=4x-5 на отрезке [1; 30] с шагом h=3. 2. Найти функцию y=5x²-2x+1 на отрезке [-5; 5] с шагом h=2. Сделать в Паскале.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу нахождения Ymax, если задана функция: Y = Х2 - 100 Х + 10, где Х изменяется от Хнач. до Хкон. с шагом С. Программа должна так же выводить и значение Х, при котором Y принимает максимальное значение. Значения Хнач., Хкон.
Ответы (1)