Задать вопрос
10 августа, 07:36

Написать программу для вычисления длины и площади окружности если r=5,9. ввод с клавиатуры

+1
Ответы (1)
  1. 10 августа, 08:28
    0
    const pi = 3.14;

    var R: real;

    begin

    write (' R = ') ;

    readln (R) ;

    writeln; writeln ('Длина окружности: ', 2 * pi * R:0:2) ;

    writeln ('Площадь круга: ', pi * sqr (R) : 0:2)

    end.

    Благодарность если не сложно.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для вычисления длины и площади окружности если r=5,9. ввод с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Написать программу для вычисления длины и площади окружности если r = 5,9 ввод с клавиатуры
Ответы (1)
Написать программу, начинающуюся с команды Ввод, заканчивающуюся командой Вывод. Программе на ввод дается h1, m1, s1 и h2, m2, s2 Это часы минуты и секунды начала отсчета и конца отсчета времени.
Ответы (2)
Задана матрица (двумерный массив) A размером N x М, состоящая из действительных элементов. Числа M и N вводятся с клавиатуры. Для задания исходной матрицы предусмотреть ввод с клавиатуры или ввод с помощью датчика случайных чисел.
Ответы (1)