Задать вопрос
1 сентября, 14:39

Создать программу вычисления объёма цилиндра

+1
Ответы (1)
  1. 1 сентября, 15:27
    0
    Program tt;

    const

    Pi=3.14;

    var

    r, h:integer;

    s, v:real;

    begin

    write ('Введите r = ') ;

    readln (r) ;

    write ('Введите h=') ;

    readln (h) ;

    S:=2*Pi*r * (h+r) ;

    writeln ('Площадь равна ', S) ;

    readln;

    end.

    Все работает проверил.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать программу вычисления объёма цилиндра ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Определите исходные данные И объявите переменные, необходимые для вычисления объема цилиндра напишите программу вычисления объема цилиндра по Заданным исходным значениям
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Создать алгоритм и написать программу вычисления площади поверхности и объёма куба ((входной параметр - длина ребра (а)) и вывода результатов на экран.
Ответы (1)
На диске D необходимо выполнить следующую последовательность действий:, Создать каталог МИН, Открыть каталог МИН, Создать каталог 1, Открыть каталог 1, Создать каталог 11, Подняться на 1 уровень вверх, Создать каталог 2, Подняться на 1 уровень
Ответы (1)