Задать вопрос
19 мая, 23:02

Нужно составить программу для сравнения двух чисел на Паскале

+3
Ответы (1)
  1. 19 мая, 23:34
    0
    Program chisla1; uses crt; var a, b : integer; begin write ('Введите два числа: ') ; Readln (a, b) ; if a>b then writeln (a,'>', b) ; if a
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно составить программу для сравнения двух чисел на Паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу на Паскале. Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Известны размеры двух ящиков (длина, ширина, высота). Определить объем какого ящика больше. Размеры меньшего ящика увеличить в два раза и снова сравнить объемы ящиков. Вывести на экран больший объем. Составить программу в паскале.
Ответы (1)