Задать вопрос
6 сентября, 14:43

Написать программу которая вычисляет переменную d по формуле:

d=2a+5 (a+b) / a+3b и выводит результат на экран если а=2, b=5

+5
Ответы (1)
  1. 6 сентября, 16:22
    0
    Var

    a, b, d:real;

    begin

    a:=2; b:=5;

    d:=2*a+5 * (a+b) / a+3*b;

    Writeln ('d=', d)

    end.

    Результат выполнения программы:

    d=36.5
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая вычисляет переменную d по формуле: d=2a+5 (a+b) / a+3b и выводит результат на экран если а=2, b=5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
2. Какое значение будет иметь переменная b после выполнения следующих операторов присваивания: a:=3; b:=a+9; b:=a+b; b:=a-b+b/a. 3. Написать программу, которая вычисляет переменную c по формуле: и выводит результат на экран, если а=6, b=4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)