Задать вопрос
24 июля, 15:17

2. Найти значение выражения: (a + (d - 12) * 3) * (c - 5*k), где

a) значения переменных a, d, c и k вводятся с клавиатуры.

b) даны в тексте программы

(На паскале)

+4
Ответы (1)
  1. 24 июля, 17:02
    0
    Program A1;

    var

    a, d, c, k:integer;

    begin

    read (a) ;

    read (d) ;

    read (c) ;

    read (k) ;

    writeln ((a + (d - 12) * 3) * (c - 5*k)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «2. Найти значение выражения: (a + (d - 12) * 3) * (c - 5*k), где a) значения переменных a, d, c и k вводятся с клавиатуры. b) даны в тексте ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
Даны величины переменных A, B, C, D. Требуется перенести значения переменных, следующим образом: в D сумму значений переменных С и В, в переменную А поместить значение из В, в В значение из С, в С значение из D решение в паскале
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)