Задать вопрос
6 апреля, 15:15

С клавиатуры вводится строка, содержащая три слова, разделённые пробелом.

Напишите программу, которая меняет местами второе и третье слово. Lazarus

+1
Ответы (1)
  1. 6 апреля, 17:01
    0
    Program P4;

    type A:array[1 ... 30] of char;

    var c:string[30];

    begin

    Writeln ('Введите слова через пробел') ;

    Readln (c[1 ... 10], c[11 ... 20], c[21 ... 30]) ;

    Writeln ('Результат') ;

    Writeln (c[1 ... 10], c[21 ... 30], c[11 ... 20]) ;

    end.

    P. S.

    Может быть неверно.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводится строка, содержащая три слова, разделённые пробелом. Напишите программу, которая меняет местами второе и третье слово. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана строка, содержащая два слова, разделенные знаком нижнее подчеркивание. Написать программу заменяющую нижнее подчеркивание на запятую и вставляющую после запятой пробел. Дана строка, содержащая пробел.
Ответы (1)
Паскаль. Дана строка, содержащая слова, разделенные одним пробелом. Напечатать все слова, отличные от последнего слова.
Ответы (1)
Паскаль. Дана строка, содержащая слова, разделенные одним пробелом. Напечатать все слова, предварительно преобразовав каждое из них по следующему правилу: удалить из слова все последующие вхождения первой буквы
Ответы (1)
Напишите программу, которая выводит все простые числа в диапазоне от K до N (2 ≤ K ≤ N ≤ 100000), оканчивающиеся на цифру 3. Входные данные: Входная строка содержит два натуральных числа, разделённые пробелом, K и N (2 ≤ K ≤ N ≤ 100000).
Ответы (1)
Напишите программу, которая возводит натуральное число A в натуральную степень B. Входные данные Входная строка содержит два числа, A и B, разделённые пробелом. Гарантируется, что 1 ≤ A, B ≤ 1000.
Ответы (1)