Задать вопрос
7 декабря, 22:43

1) Даны 15 чисел. Найти разницу между максимальным и минимальным числом.

2) Найти количество нечетных чисел среди первых 100.

+2
Ответы (1)
  1. 7 декабря, 22:51
    0
    Var a, b, c, d, i, m:integer;

    1) begin

    read (a) ;

    c:=a;

    b:=a;

    for i:=2 to 15 do

    begin

    read (a) ;

    if a>c then c:=a;

    if a
    end;

    m:=c-b;

    write (m) ;

    end.

    2) var c, i:integer;

    begin

    for i:=1 to 100 do

    if i mod 20 then c:=c+1;

    write (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Даны 15 чисел. Найти разницу между максимальным и минимальным числом. 2) Найти количество нечетных чисел среди первых 100. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Файл Date. in файл содержит 3 различных целых чисел, разделенных пробелами. Написать программу, которая укажет, какие из чисел является максимальным, минимальным и какие не является ни минимальным, ни максимальным.
Ответы (1)
1) Дана последовательность из N элементов (N вводится с клавиатуры). Является ли эта последовательность возрастающей? 2) Найти разницу между максимальным и минимальным числом последовательности.
Ответы (1)
Дается последовательность из N чисел. Выведите разницу между максимальным и минимальным элементами последовательности. Формат входных данных Первая строка входного файла содержит целое число N (1 < = N < = 100000).
Ответы (1)
Дается последовательность из N чисел. Выведите разницу между максимальным минимальным элементами последовательности ответ
Ответы (1)
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)