Задать вопрос
11 сентября, 15:17

Запиши те программу прошу С клавиатуры вводятся возраста трех человек: Светланы, Карины, Марины. Вывести возраст старшей, имя средней, возраст младшей из девочек. Записать условия

+1
Ответы (1)
  1. 11 сентября, 17:29
    0
    Var a, b, c:integer;

    begin

    writeln ('Введите возраст Светланы: ') ;

    readln (a) ;

    writeln ('Введите возраст Карины: ') ;

    readln (b) ;

    writeln ('Введите возраст Марины: ') ;

    readln (c) ;

    if ((a>b) and (a>c)) then writeln ('Светлана: ', a)

    else if ((b>c) and (b>a)) then writeln ('Карина: ', b)

    else if ((c>a) and (c>b)) then writeln ('Марина: ', c) ;

    if ((a>c) and (c>b)) then writeln ('Марина: ', c)

    else if ((c>b) and (b>a)) then writeln ('Карина: ', b)

    else if ((b>a) and (a>c)) then writeln ('Светлана: ', a) ;

    if ((a
    else if ((b
    else if ((c
    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запиши те программу прошу С клавиатуры вводятся возраста трех человек: Светланы, Карины, Марины. Вывести возраст старшей, имя средней, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)