Задать вопрос
21 июля, 12:19

Треугольник со сторонами а, в, с, найдите его площадь по формуле герона

+5
Ответы (1)
  1. 21 июля, 13:14
    0
    Я так понимаю, необходимо написать программу по нахождению площади ...

    var

    a, b, c:integer;

    p:real;

    begin

    writeln ('Введите значения длин сторон треугольника ') ;

    write ('a = ') ; readln (a) ;

    write ('b = ') ; readln (b) ;

    write ('c = ') ; readln (c) ;

    p: = (a+b+c) / 2;

    write ('Площадь треугольника = ', (sqrt (p * (p-a) * (p-b) * (p-c))) : 0:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Треугольник со сторонами а, в, с, найдите его площадь по формуле герона ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить практическую работу Тема"Линейные и разветвляющиеся алгоритмы" Дан треугольник со сторонами a, b, c. Вычислить площадь треугольника по трем сторонам (формула Герона).
Ответы (1)
Задачу решить двумя способами: с использованием подпрограммы-функции и подпрограммы-процедуры. Обязательно построение блок-схем алгоритмов! 1. Треугольник задан координатами своих вершин.
Ответы (1)
Составить алгоритм вычисления площади треугольника по трем заданным сторонам с проверкой на существующий данный треугольник (по формуле Герона)
Ответы (1)
Напишите программу, запрашивающую три стороны треугольника А, В, С и вычисляющую его площадь по формуле Герона
Ответы (1)
Создайте программу в Pascal abc Для вычисления 1. Площади треугольника, зная длину его сторон. (По формуле Герона) 2. Площадь трапеции, если известны основания и высоты.
Ответы (1)