Задать вопрос
8 мая, 09:59

Помогите с заданием по информатике!

нужно составить программу в Паскале

условие: даны три числа

И нужно доказать что они принадлежат отрезку [е; f]

+3
Ответы (1)
  1. 8 мая, 13:26
    0
    Uses Crt;

    var E, F, X, Y, Z: real;

    bol: boolean;

    begin

    ClrScr;

    Write (' E = ') ; ReadLn (E) ;

    Write (' F = ') ; ReadLn (F) ;

    Write (' X = ') ; ReadLn (X) ;

    Write (' Y = ') ; ReadLn (Y) ;

    Write (' Z = ') ; ReadLn (Z) ;

    bol: = (X>=E) and (X=E) and (Y=E) and (Z<=F) ;

    if bol=true then Writeln (' Принадлежат!')

    else WriteLn (' Нет ... ') ;

    ReadLn;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите с заданием по информатике! нужно составить программу в Паскале условие: даны три числа И нужно доказать что они принадлежат ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то вычислить площадь этого треугольника. Даны два действительных положительных числа х и у.
Ответы (1)
Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных 13. Нужно написать программу на цикле с предусловием, на Паскале.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)