Задать вопрос
24 октября, 10:54

Помогите написать программу по Информатике!

Найти произведение двузначных нечетных чисел, кратных 13.

Нужно написать программу на цикле с предусловием, на Паскале.

+5
Ответы (1)
  1. 24 октября, 12:32
    0
    var

    i, ans: longint;

    begin

    i : = 10;

    ans : = 1;

    while i < 100 do

    begin

    if (i mod 13 = 0) and (i mod 2 0) then ans : = ans * i;

    inc (i) ;

    end;

    writeln (ans) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных 13. Нужно написать программу на цикле с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Задание: 1) Перечислить виды циклов. 2) Конструкция цикла с параметром на языке программирования Pascal. 3) Известно ли число повторений в цикле с параметром? 4) Если известно, то указать формулу, по которой можно определить число повторений.
Ответы (1)
1. Какой тип данных может иметь параметр цикла? 2. В каких случаях при написании программ лучше использовать оператор цикла с предусловием? 3. В каких случаях цикл с предусловием может быть бесконечным? 4.
Ответы (1)
Среди всех трехзначных чисел найти кол-во четных, сумму и количество нечетных, произведение чисел кратных 3 1) используя цикл с предусловием 2) с циклом с переменной
Ответы (1)